[Scummvm-devel] PS2 #2 : GUI : Games Help Abort : must

sunmax at libero.it sunmax at libero.it
Mon Mar 2 06:54:05 CET 2009


Assert from Sam'n'Max run at low resolution.

ScummMenuDialog !
menu 1
ScummEngine::runDialog 1
Widget <ScummHelp.Close> has y > 200!
Error: assertion `isValidRect()' failed in ../../../common/rect.h:92

I think this one has already been addressed in trunk, just want to
make sure that it goes on 0.13.1 ;-)

The extra blurb is my "printf trace" (please gimme gdb!) and it's
related to the following bug #3.

Thanks!
 -max





More information about the Scummvm-devel mailing list