[ scummvm-Bugs-741317 ] Indy 4 crashes in beginning

SourceForge.net noreply at sourceforge.net
Wed May 21 21:14:50 CEST 2003


Bugs item #741317, was opened at 2003-05-21 19:14
Message generated for change (Tracker Item Submitted) made by Item Submitter
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=418820&aid=741317&group_id=37116

Category: Unknown Crash/Other
Group: Indiana Jones 4
Status: Open
Resolution: None
Priority: 5
Submitted By: Kevin Cummins (kcsega)
Assigned to: Nobody/Anonymous (nobody)
Summary: Indy 4 crashes in beginning

Initial Comment:
Ok. here is exactly what happens.
I load up ScummVM.
The program can't find scummVM.ini, but the program 
loads anyway.
I try to load Atlantis from the CD drive, but windows xp 
gives me an error message.
So I copy Indy 4 to my hard drive.
I use scummvm to load it.
The game starts to work fine.
When I get to the part of the game in the beginning 
where Indy sends the fake ghost out onto the stage, i 
quickly see an error message in the second dos window 
that says [05] instrument not specified, then when it 
cuts to the scene where sophia sees the ghost coming 
out, scummvm automatically closes.

Please tell me what I'm doing wrong.
Here are my PC Specs:

Windows XP Professional
1 gig ram
avance ac97 audio
ati 7500 mobilitiy radeon

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=418820&aid=741317&group_id=37116




More information about the Scummvm-tracker mailing list