[Scummvm-devel] buildbot theme files

Andre Heider a.heider at gmail.com
Sat Apr 16 11:12:06 CEST 2011


On Sat, Apr 16, 2011 at 10:25 AM, Max Horn <max at quendi.de> wrote:
>
> Am 15.04.2011 um 11:38 schrieb Max Horn:
>
>> Hi there,
>> our good old friend billwashere did it again, and made some theme files for buildbot: <http://forums.scummvm.org/viewtopic.php?p=66251#66251>.
>>
>> Would be nice if "somebody" could look into testing this theme file, and if it works, putting it online. (I guess this mostly means figuring out how to "install" themes, and how to switch between them. From my POV it would be fine to try it on the live system, too, if switching themes is reasonably simple and fast).
>
>
> It seems somebody did this, and uploaded the theme file. Only now <http://buildbot.scummvm.org/builds.html> gives a 404 (maybe the HTML file was deleted by accident?). And, worse, I don't see any commits to SVN. Only recently did I commit various changes made to the buildbot config by somebody -- but the changes were only on the server, uncommitted. Since SVN essentially acts as our backup for our various services, it is rather important that these files are in SVN.
>
> So, please don't forget to commit changes!

Yeah, I didn't wanted to commit the half-ugly half-broken version, but
its much better now.

If anyone runs into an issue, this is the place to mention it:
http://forums.scummvm.org/viewtopic.php?t=8108

Regards,
Andre




More information about the Scummvm-devel mailing list