[ scummvm-Bugs-1729900 ] Goldrush - can't run

SourceForge.net noreply at sourceforge.net
Sat Jun 2 15:20:55 CEST 2007


Bugs item #1729900, was opened at 2007-06-02 16:20
Message generated for change (Tracker Item Submitted) made by Item Submitter
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=418820&aid=1729900&group_id=37116

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: Unknown Crash/Other
Group: Unknown
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Elan Gabriel (elangb)
Assigned to: Nobody/Anonymous (nobody)
Summary: Goldrush - can't run

Initial Comment:
I got this error when trying to add "Goldrush" by sierra  -

Your game version appears to be unknown. Please, report the following
data to the ScummVM team along with name of the game you tried to add
and its version/language/etc.:
  "object", "9fa64d3f27c489933c6d9700e94f1791", 1814
  "grdir", "3ae052117feb483f01a9017025fbb366", 2399

Your game version has been detected using fallback matching as a
variant of agi-fanmade (Unknown v3 Game).
If this is an original and unmodified version or new made Fanmade game,
please report any, information previously printed by ScummVM to the team.

This is not a fanmade/changed games.
This is an AGI game.

I'm using the latest SVN version.

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=418820&aid=1729900&group_id=37116




More information about the Scummvm-tracker mailing list