[ scummvm-Bugs-3332002 ] Hugo 1 won't start in Windows CE 5.0

SourceForge.net noreply at sourceforge.net
Sat Jun 25 21:42:17 CEST 2011


Bugs item #3332002, was opened at 2011-06-25 15:42
Message generated for change (Tracker Item Submitted) made by klasno-001
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=418820&aid=3332002&group_id=37116

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: Unknown Crash/Other
Group: Hugo
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Klasno Adin (klasno-001)
Assigned to: Nobody/Anonymous (nobody)
Summary: Hugo 1 won't start in Windows CE 5.0

Initial Comment:
In the latest WinCE release version, V 1.3.0, the launcher recognizes Hugo 1: Hugo's House of Horrors (DOS/English), but when I press start, the game will not start.  The purple and black screen pops up without any words, and then a Windows CE "Fatal Application Error" message displays saying ScummVM performed an illegal operation and will be shut down.  This happens each time I try to start Hugo, but it does not happen for other games that I have tested.  

If it is useful, I have an old daily build, it is "ScummVM 1.3.0svn53560" from October 18, 2010 which does start the game without this error.  However this old daily build doesn't play sound and will not play beyond the first screen.  If you need any other information, I am ready to help in any way I can.

Thank you for your efforts on this great port!


----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=418820&aid=3332002&group_id=37116




More information about the Scummvm-tracker mailing list