[Scummvm-devel] Theme trouble with 0.13.1 build

Torbjörn Andersson eriktorbjorn at telia.com
Sun Apr 19 15:35:46 CEST 2009


Markus Strangl wrote:

> ScummVM seems to still try to use my old modern.ini and .zip,
> but complains that "version is 23, expected 17".

17? Isn't that ScummVM 0.9.x? I thought that the versioning, not to
mention the file names and syntax, for the themes was completely
different now, so it's odd that it would even recognize theme version 23
(ScummVM 0.11.x?) at all.

Torbjörn Andersson




More information about the Scummvm-devel mailing list